Hope College CIT - Argos and Intellecheck Outage – Incident details

Argos and Intellecheck Outage

Resolved
Operational
Started 4 days agoLasted about 3 hours

Affected

Banner

Major outage from 12:20 PM to 3:24 PM

Argos

Major outage from 12:20 PM to 3:24 PM

Intellecheck

Major outage from 12:20 PM to 3:24 PM

Updates
  • Resolved
    Resolved

    We have identified the issue and implemented the fix. All users should once again be able to access Argos and Intellecheck.

  • Investigating
    Investigating

    CIT has become aware that the server hosting Argos and Intellecheck are unresponsive. We are investigating the issue.