Hope College CIT - Campus phone outage – Incident details

Campus phone outage

Resolved
Major outage
Started 3 days agoLasted 19 minutes

Affected

Hope Infrastructure

Major outage from 7:30 PM to 7:49 PM

Campus Phones

Major outage from 7:30 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    Our phone provider has resolved the phone system outage.

  • Investigating
    Investigating

    Currently users are unable to call in or out from campus phones to off-campus. On-campus calling works without issue.