Hope College CIT - Printservices and Phys plant services unavailable. – Incident details

Printservices and Phys plant services unavailable.

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Hope Infrastructure

Major outage from 2:53 PM to 5:40 PM

Print & Mail Services Print Shop Pro (printservices.hope.edu)

Major outage from 2:53 PM to 5:40 PM

Third-Party Tools

Major outage from 2:53 PM to 5:14 PM, Operational from 5:14 PM to 5:40 PM

Maintenance Connection

Major outage from 2:53 PM to 5:14 PM, Operational from 5:14 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    Print Services / Print Shop Pro has now been resolved. This incident is being closed. If you have any questions or concerns, please reach out to CIT.

  • Identified
    Identified
    Maintenance Connection has been restored. Print Shop Pro is still unavailable but will be restored soon.
  • Investigating
    Investigating

    Printservices and Maintenance Connection websites are currently unavailable. This status will be updated as more information is available.