Hope College CIT - Banner Document Management Not Resolving Images – Incident details
All systems operational
Banner Document Management Not Resolving Images
Resolved
Operational
Started 14 days agoLasted 3 days
Affected
Banner
Operational from 8:27 PM to 12:20 PM
Banner Document Management (BDM)
Operational from 8:27 PM to 12:20 PM
Updates
Resolved
Resolved
We have applied a permanent fix for this issue. All issues with BDM should be resolved.
Monitoring
Monitoring
We have identified the issue and instituted a temporary fix. We'll be patching the system today for a longer term solution. For now, the system is working.