Hope College CIT - Banner Admin Pages Outage – Incident details

Cloudflare → Cloudflare Sites and Services → Workers experiencing degraded performance

Banner Admin Pages Outage

Resolved
Major outage
Started about 22 hours agoLasted about 3 hours

Affected

Banner

Major outage from 4:53 PM to 5:46 PM, Operational from 5:46 PM to 7:59 PM

Banner Admin Pages

Major outage from 4:53 PM to 5:46 PM, Operational from 5:46 PM to 7:59 PM

Websites

Operational from 4:53 PM to 5:00 PM, Major outage from 5:00 PM to 5:46 PM, Operational from 5:46 PM to 7:59 PM

Hope App

Operational from 4:53 PM to 5:00 PM, Major outage from 5:00 PM to 5:46 PM, Operational from 5:46 PM to 7:59 PM

My College Account (Banner Self-Service)

Operational from 4:53 PM to 5:00 PM, Major outage from 5:00 PM to 5:46 PM, Operational from 5:46 PM to 7:59 PM

Updates
  • Resolved
    Resolved

    We feel confident that everything is stable again. Reach out to CIT if you experience any issues with Banner or My College Account.

  • Monitoring
    Monitoring

    All services should be restored. We will be continuing to monitor the situation.

  • Update
    Update

    The cloud infrastructure supporting the Banner Admin Pages and My College Account unexpectedly failed, making these services temporarily unavailable. Our team is actively working on a fix to restore full access as quickly as possible.

    Admin Pages, Student Account, Employee and Profile information should now be restored. We are working through Finance and Faculty.

  • Identified
    Identified

    We have also identified that "My College Account" (from within the Hope App) is also not working.

  • Investigating
    Investigating

    CIT is investigating reports that Banner Admin Pages is currently unavailable.