Hope College CIT - Banner Admin Pages Outage – Incident details

Cloudflare → Cloudflare Sites and Services → Workers experiencing degraded performance

Banner Admin Pages Outage

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

Banner

Major outage from 1:51 PM to 2:01 PM

Banner Admin Pages

Major outage from 1:51 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    Banner Admin Pages is working again as expected. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues.

  • Investigating
    Investigating

    We're looking into reports that Banner Admin Pages isn't working as expected. We'll update here when we know more.