Hope College CIT - EMS WebApp Unavailable today – Incident details

Cloudflare → Cloudflare Sites and Services → Workers experiencing degraded performance

EMS WebApp Unavailable today

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Third-Party Tools

Major outage from 3:33 PM to 5:21 PM

EMS Web App (events.hope.edu)

Major outage from 3:33 PM to 5:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The online events reservation system is currently not working. We hope to have it fixed by end of day today 8-13-25.