Hope College CIT - Unable to login to Banner Environment – Incident details

Campus WiFi experiencing degraded performance

Unable to login to Banner Environment

Resolved
Major outage
Started 2 months agoLasted 13 minutes

Affected

Banner

Major outage from 2:36 AM to 2:49 AM

Banner Admin Pages

Major outage from 2:36 AM to 2:49 AM

PLUS Login

Major outage from 2:36 AM to 2:49 AM

PLUS Homepage

Major outage from 2:36 AM to 2:49 AM

B-lite

Major outage from 2:36 AM to 2:49 AM

Schedule of Courses (schedule.hope.edu)

Major outage from 2:36 AM to 2:49 AM

Updates
  • Resolved
    Resolved

    Users can once again access all Banner services.

  • Identified
    Identified

    We believe we have identified the issue. Now working on implementing a fix.

  • Investigating
    Investigating

    CIT has received reports that users are unable to login to plus.hope.edu, Admin Pages, Blite, and other Banner services. We are currently investigating.