Hope College CIT - Issues During Video Calls – Incident details

Campus WiFi experiencing degraded performance

Issues During Video Calls

Resolved
Degraded performance
Started 18 days agoLasted 2 days

Affected

Hope Infrastructure

Degraded performance from 1:49 PM to 8:01 PM, Operational from 8:01 PM to 4:33 PM

Campus WiFi

Degraded performance from 1:49 PM to 8:01 PM, Operational from 8:01 PM to 4:33 PM

Updates
  • Resolved
    Resolved

    We have received multiple reports that video calls are now working better and more reliably. If you experience issues, please contact the CIT Help Desk at cit@hope.edu or 616-395-7670.

  • Monitoring
    Monitoring

    We have implemented changes to improve video calling. Please notify the CIT Help Desk (616-395-7670 or cit@hope.edu) if you experience choppy or lagging calls.

  • Investigating
    Investigating

    CIT is investigating choppy and lagging video calls for those using the campus wireless network.