Hope College CIT - VPN Access from Personal Computers is Unavailable – Incident details

Campus WiFi experiencing degraded performance

VPN Access from Personal Computers is Unavailable

Resolved
Partial outage
Started 19 days agoLasted 3 days

Affected

Hope Infrastructure

Partial outage from 11:20 AM to 3:11 PM

Campus WiFi

Partial outage from 11:20 AM to 3:11 PM

Campus Ethernet

Partial outage from 11:20 AM to 3:11 PM

Updates
  • Resolved
    Resolved

    VPN access has been restored, however additional configuration is required on each computer. Those affected are being contacted directly with details on how to restore their service.

  • Update
    Update

    Unfortunately, the process of setting up new VPN connections is taking longer than anticipated. We appreciate your continued patience as we navigate this issue.

  • Update
    Update

    We have made progress with setting up a new VPN configuration for accessing campus. We need to do a little testing however things are looking promising that we can have information out tomorrow morning for connecting to campus.

  • Identified
    Identified

    As an anticipated result of Monday morning's firewall and wireless maintenance, VPN access from personal computers to campus resources is currently unavailable while that component is updated to the newest security standards. The service is expected to be available again sometime later on Monday, however each PC will need to reconfigured by CIT to utilize the new settings. The affected users were individually notified of the outage in advance, and will be contacted again when the updated service is available.

    The VPN tunnels to Banner services are not affected and are functioning normally.