Hope College CIT - Several Banner-Based Services Unavailable – Incident details

Campus WiFi experiencing degraded performance

Several Banner-Based Services Unavailable

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Moodle

Operational from 11:01 AM to 12:27 PM, Partial outage from 12:27 PM to 1:01 PM, Degraded performance from 1:01 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Degraded performance from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

Spring 2025 Moodle

Operational from 11:01 AM to 12:27 PM, Partial outage from 12:27 PM to 1:01 PM, Degraded performance from 1:01 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Degraded performance from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

Banner

Operational from 11:01 AM to 12:27 PM, Major outage from 12:27 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Major outage from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

B-lite

Operational from 11:01 AM to 12:27 PM, Major outage from 12:27 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Major outage from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

Schedule of Courses (schedule.hope.edu)

Operational from 11:01 AM to 12:27 PM, Major outage from 12:27 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Major outage from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

DegreeWorks

Operational from 11:01 AM to 12:27 PM, Major outage from 12:27 PM to 1:44 PM, Operational from 1:44 PM to 2:36 PM, Major outage from 2:36 PM to 3:43 PM, Operational from 3:43 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    In the time since the updates were installed this morning, there have been no problems reported with Banner or related services.

    If you experience issues with Banner or anything else, please contact the CIT Help Desk at cit@hope.edu or 616-395-7670.

  • Update
    Update

    Updates to the campus firewall and wireless controller have completed and all services should be restored. CIT will be proactively monitoring systems throughout the day.

    If you experience issues, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.

  • Update
    Update

    Tomorrow (April 9) at 6:45am ET the campus firewall and wireless will be updated in an effort to resolve the recent issues. Banner services should not be affected, however wireless service on campus may be interrupted for up to 30 minutes during the update process.

  • Monitoring
    Monitoring

    The issues with Banner-related services have (once again) been resolved. CIT is actively monitoring the situation and working with our third-party providers to determine the cause.

  • Identified
    Identified

    The issues from earlier this morning have returned. We are investigating.

  • Resolved
    Resolved

    The issue with the campus firewall and Banner-related services has been resolved. All services should be accessible as normal. Thank you for your patience during this unexpected outage.

    If you continue to experience issues, please reboot your device.

    If issues persist, please contact the CIT Help Desk at 616.395.7670 or cit@hope.edu.

  • Update
    Update

    We are currently coordinating with multiple third-party providers to resolve a problem with the campus firewall that is preventing access to many Banner-related services.

    It is also causing Moodle logins to take 1-5 minutes after entering a password. However, after that delay Moodle should operate normally.

    We appreciate your patience and will continue to post regular updates here until the issue is resolved.

  • Identified
    Identified

    This morning's issues affect numerous Banner-based services, including:

    • B-Lite

    • Microsoft Access

    • Argos

    • BDM

    • Degreeworks

    • Schedule of Courses

    Moodle may also load slow, but after some time (perhaps several minutes) it should function normally.

  • Update
    Update

    In addition to B-lite, Microsoft Access databases are also unavailable.

  • Investigating
    Investigating

    We are currently investigating problems with accessing B-lite.