Hope College CIT - Banner / Evisions / Plus Authentication Locked – Incident details

Campus WiFi experiencing degraded performance

Banner / Evisions / Plus Authentication Locked

Resolved
Operational
Started 3 months agoLasted about 19 hours

Affected

Banner

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

Banner Admin Pages

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

PLUS Login

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

PLUS Homepage

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

B-lite

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

Schedule of Courses (schedule.hope.edu)

Major outage from 6:08 PM to 6:12 PM, Operational from 6:12 PM to 6:20 PM, Major outage from 6:20 PM to 6:23 PM, Operational from 6:23 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. Please reach out to CIT should you encounter any issues!

  • Monitoring
    Monitoring

    The update is now complete. Service is now restored. We'll keep an eye on the situation before completely closing out this issue.

  • Identified
    Identified

    Authentication crashed again. We are restoring the server to a previous state that does not have the issue. Service will be restored within 5 minutes.

  • Resolved
    Resolved

    We found the issue and restarted the services. Users should be able to authenticate into all services again.

  • Investigating
    Investigating

    We are getting reports that users are unable to login to these services. We are investigating the issue.