Hope College CIT - Tableau Web Banner Connection – Incident details

Campus WiFi experiencing degraded performance

Tableau Web Banner Connection

Resolved
Major outage
Started 3 months agoLasted 9 days

Affected

Websites

Partial outage from 1:48 PM to 3:30 PM, Major outage from 3:30 PM to 6:08 PM, Under maintenance from 6:08 PM to 8:09 PM

Tableau (analytics.hope.edu)

Partial outage from 1:48 PM to 3:30 PM, Major outage from 3:30 PM to 6:08 PM, Under maintenance from 6:08 PM to 8:09 PM

Updates
  • Resolved
    Resolved

    We have successfully repaired Tableau and switched it to a new system. Please contact CIT if you have any problems.

  • Update
    Update

    We are now migrating to the new analytics.hope.edu system.

  • Identified
    Identified

    We will be moving the Tableau server to a new system today in an effort to resolve the connection issues we've been having. We expect it to be completed around 3pm. During this time analytics.hope.edu will be inaccessible and publishing will be unavailable. Thank you for your patience as we continue to resolve this issue.

  • Investigating
    Investigating

    We are still working to resolve this issue and are planning to work with Tableau support and investigate other options.

  • Monitoring
    Monitoring

    We will be restoring Tableau to a previous backup state. During this time, the site will be inaccessible.

  • Identified
    Identified

    Tableau web version is currently having an issue connecting to Oracle. Users should avoid creating/publishing new workbooks or views until this is resolved. The desktop version works better but still should not create/publish.