Hope College CIT - hope.edu – Incident details

Campus WiFi experiencing degraded performance

hope.edu

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Websites

Degraded performance from 10:08 PM to 11:31 PM

hope.edu

Degraded performance from 10:08 PM to 11:31 PM

Updates
  • Resolved
    Resolved

    The problem has been found and hope.edu should be functioning normally again. Thank you for your patience during this time!

  • Investigating
    Investigating

    CIT and Public Affairs and Marketing are aware of issues with hope.edu. We are currently investigating missing content or web pages not rendering correctly.