Hope College CIT - Tableau Web Banner Connection – Incident details

Campus WiFi experiencing degraded performance

Tableau Web Banner Connection

Resolved
Partial outage
Started 4 months agoLasted 5 days

Affected

Websites

Major outage from 3:28 PM to 7:10 PM, Operational from 7:10 PM to 7:57 PM, Partial outage from 7:57 PM to 7:41 PM

Tableau (analytics.hope.edu)

Major outage from 3:28 PM to 7:10 PM, Operational from 7:10 PM to 7:57 PM, Partial outage from 7:57 PM to 7:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are narrowing down the issue. The overall problem lies with how our network has been communicating with the servers that host Banner. This has led to poor connectivity, and therefore, failures on refreshing Banner data. We continue to work on this today with consultants that set up our network last month. The next update will occur tomorrow morning, if not sooner.

  • Identified
    Identified

    The solution we implemented ended up being a temporary fix. We know what we need to do to permanently solve the problem. This may impact Tableau connecting to Banner data sources through Monday.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Tableau server is unable to connect to Banner currently. Tableau Desktop is unaffected. We are currently investigating this incident.