Hope College CIT - plus.hope.edu Unavailable – Incident details

B-lite experiencing degraded performance

plus.hope.edu Unavailable

Resolved
Operational
Started 5 days agoLasted 40 minutes

Affected

Banner
PLUS Login
Updates
  • Resolved
    Resolved

    We identified the issue and are confidant of the fix. plus.hope.edu is working again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    CIT has received reports that users are unable to login to plus.hope.edu. We are currently investigating the cause of this outage.