Hope College CIT - Wireless Outage – Incident details

Campus WiFi experiencing degraded performance

Wireless Outage

Resolved
Operational
Started 5 months agoLasted 35 minutes

Affected

Hope Infrastructure

Major outage from 7:08 PM to 7:12 PM, Operational from 7:12 PM to 7:44 PM

Campus WiFi

Major outage from 7:08 PM to 7:12 PM, Operational from 7:12 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    We identified what caused the issue. This has now been fully resolved.

  • Monitoring
    Monitoring

    The wireless outage seems to have resolved. CIT will be monitoring and investigating the cause.

  • Investigating
    Investigating

    We are currently investigating reports that people are unable to access the internet on Wireless networks. While we investigate the issue, if you are working on a desktop or laptop computer, please connect your device through a wired (ethernet) connection as that seems to be working.