Hope College CIT - StarRes Login Outage – Incident details

Campus WiFi experiencing degraded performance

StarRes Login Outage

Resolved
Major outage
Started 5 months agoLasted about 23 hours

Affected

Third-Party Tools

Major outage from 9:50 PM to 9:19 PM

Res Life Housing Portal (Adirondack THD)

Major outage from 9:50 PM to 9:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're looking into reports that logging into StarRes isn't working as expected. We'll update here when we know more.