Hope College CIT - Slowness of plus.hope.edu, BDM, Banner Admin Pages, and Blite. – Incident details

B-lite experiencing degraded performance

Slowness of plus.hope.edu, BDM, Banner Admin Pages, and Blite.

Resolved
Operational
Started 23 days agoLasted 12 days

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved

    This incident regarding slowness with Banner, and the network, is being closed. We have a sustainable solution in place. CIT will continue to monitor this issue. Please continue to report any future problems to CIT.

  • Update
    Update

    Our temporary fix will sustain us for a few days while we prepare the longer term fix. Banner will continue to operate at normal speeds during this time. This status will remain in a "monitoring" state until our sustainable fix is in place, and, we will be extra mindful should any further issues arise in the mean time. No further updates will occur until the sustainable solution is implemented.

  • Monitoring
    Monitoring

    We have identified the issue causing Banner slowness, and a temporary fix is in place. We are working on implementing a sustainable solution. For now, Banner speed should be at normal levels. Our next update will be at 3pm.

  • Identified
    Identified

    We are receiving reports of slowness again. It isn't quite as bad as yesterday afternoon, however, we are taking this seriously and are working to identify, mitigate, and resolve the issue. The next update will occur by noon.

  • Monitoring
    Monitoring

    After a change made to our network this morning, we see a vast difference in the speed and load times to Banner and its associated applications. Things seem much better. We'll continue to monitor the speeds this morning as faculty/staff arrive and students start seeing activity. Please reach out to CIT at x7670 or cit@hope.edu if you have questions or see something that looks awry.

  • Identified
    Identified

    We will be restarting the network around 6:30 am as we believe this will help address the issue. The outage will last 10 minutes.

  • Update
    Update

    We continue to work this evening on this issue. Nothing to report at this time. The next update, unless new information is found this evening, will be in the morning at 8:30 am on 12/4.

  • Update
    Update

    CIT will continue to work with our technical team into the evening. We believe the issue may have to do with our network, which we are currently investigating. Users connecting to Banner from home, not through VPN/Remote Desktop, do not seem to be experiencing this issue. Our next update will be at 8:30 pm.

  • Update
    Update

    We continue to investigate. No updates at this time. The next update will be at 4:30 pm.

  • Update
    Update

    We continue to investigate the slowness. The next update will happen by 2 pm.

  • Investigating
    Investigating

    We are again receiving reports of slowness of these applications. It seems to be whenever a query is executed and requires a new page load. We are working to find where the issue lies.