Hope College CIT - Banner, B-lite, and Plus Slowness – Incident details

B-lite experiencing degraded performance

Banner, B-lite, and Plus Slowness

Resolved
Operational
Started 23 days agoLasted about 17 hours

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved

    We believe the slowness with all Banner applications has been resolved. Reach out to CIT if you have any further issues.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're looking into reports that Banner and its associated web apps are especially slow at the moment. We're actively looking into this issue and we'll update here when we know more.