Hope College CIT - Printing Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
B-lite experiencing degraded performance
Printing Outage
Resolved
Partial outage
Started 2 months ago
Lasted 2 minutes
Affected
Hope Infrastructure
Campus Printers
Updates
Resolved
October 25, 2024 at 3:25 PM
Resolved
October 25, 2024 at 3:25 PM
This incident has been resolved.
Investigating
October 25, 2024 at 3:23 PM
Investigating
October 25, 2024 at 3:23 PM
We are currently investigating this incident.