Hope College CIT - Blite and Degreeworks Login Error – Incident details

B-lite experiencing degraded performance

Blite and Degreeworks Login Error

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Banner
PLUS Login
B-lite
DegreeWorks
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. This may cause a brief Banner login disruption.

  • Investigating
    Investigating

    You may be receiving an error page when attempting to log into B-Lite and DegreeWorks. We are actively investigating this incident.