Hope College CIT - Campus incoming phone calls unavailable – Incident details

B-lite experiencing degraded performance

Campus incoming phone calls unavailable

Resolved
Major outage
Started 2 months agoLasted about 15 hours

Affected

Hope Infrastructure
Campus Phones
Updates
  • Resolved
    Resolved

    The issue of campus phones not receiving incoming or outgoing calls is resolved. We are continuing to monitor the situation. If you experience issues reaching on-campus numbers, please contact CIT.

  • Monitoring
    Monitoring

    The issue of campus phones not receiving incoming or outgoing calls seems to be resolved. We are continuing to monitor the situation. If you experience issues reaching on-campus numbers, please contact CIT.

  • Identified
    Identified

    CIT is still investigating reports that incoming and outgoing calls from off-campus phones are not available, and is working to resolve this issue. Campus-to-campus phone service is available, including code blue safety phones.

  • Investigating
    Investigating

    CIT is investigating reports that phone calls to campus phone numbers are not going through. We are currently working to resolve this issue. If you are trying to reach offices on campus, including Campus Safety, please use email for the time being. Office email addresses are listed on in.hope.edu. If you are experiencing an emergency, please dial 911.