Hope College CIT - Blite, Argos, BDM, and Intellicheck Outage – Incident details

B-lite experiencing degraded performance

Blite, Argos, BDM, and Intellicheck Outage

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved

    Blite, Argos, BDM, and Intellicheck are working again as expected. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues.

  • Monitoring
    Monitoring

    Blite, Argos, BDM, and Intellicheck are working again as expected. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues.

  • Update
    Update

    We are continuing to work on a fix for the Blite, Argos, BDM, and Intellicheck outage.

  • Update
    Update

    We are continuing to work on a fix for Blite.

  • Identified
    Identified

    We're looking into reports that Blite and schedule.hope.edu isn't working as expected. We'll update here when we know more.

  • Investigating
    Investigating

    We're looking into reports that the Banner login system isn't working as expected. We'll update here when we know more.