Hope College CIT - WiFi issues in Cottages and Apartments – Incident details

B-lite experiencing degraded performance

WiFi issues in Cottages and Apartments

Resolved
Operational
Started 2 months agoLasted 28 days

Affected

Hope Infrastructure
Campus WiFi
Updates
  • Resolved
    Resolved

    Modems have been replaced in the affected cottages and things seem back to normal. If you continue to have issues, please reach out to CIT at cit@hope.edu or 616.395.7670.

  • Monitoring
    Monitoring

    CIT is continuing to work with Comcast to restore internet service to cottages and apartments that are affected by their upstream provider issues. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues, or submit a CIT work order.

  • Update
    Update

    CIT is aware of continuing WiFi issues in select cottages after a recent Comcast update. We are working with our internet partner to restore access. In order to address these issues, please submit a work order if the  WiFi in your cottage is disconnecting. 

  • Identified
    Identified

    CIT was notified of an issue with Comcast internet which provides WiFi for some cottages and apartments. If your housing internet is unreliable today please come to campus for WiFi.