Hope College CIT - Plus.hope.edu and Banner / Blite login not working – Incident details

B-lite experiencing degraded performance

Plus.hope.edu and Banner / Blite login not working

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe we have tested and deployed a fix. You should be able to login to plus.hope.edu, banner, and B-lite again. Reach out to CIT if you continue to experience any issues.

  • Identified
    Identified

    We have identified the issue and are working on resolving.

  • Investigating
    Investigating

    We are currently investigating reports of issues logging into Plus and Banner