Hope College CIT - Banner Document Management (BDM) Not Displaying Documents – Incident details
B-lite experiencing degraded performance
Banner Document Management (BDM) Not Displaying Documents
Resolved
Operational
Started 3 months agoLasted about 5 hours
Affected
Banner
Banner Document Management (BDM)
Updates
Resolved
Resolved
This incident has been resolved. Please continue to reach out to CIT if you need help or experience errors!
Monitoring
Monitoring
Documents should be displaying in BDM again. Please reach out to CIT if you continue to have any errors or notice that something is awry.
Update
Update
We continue to work with our consultants to isolate where the issue is occurring. We are also opening a case with Ellucian. The next update will come before 11 am.
Investigating
Investigating
CIT is investigating an issue where BDM documents are not being displayed. Instead, users are reporting errors where the document is unable to be rendered. Users can still login to BDM, but not access documents.