Hope College CIT - Banner Outage – Incident details
B-lite experiencing degraded performance
Banner Outage
Resolved
Major outage
Started 4 months agoLasted 19 minutes
Affected
Moodle
Fall 2024 Moodle
Fall 2023 Moodle
Spring 2024 Moodle
Summer 2024 Moodle
Moodle Groups
Updates
Resolved
Resolved
Banner is working again as expected. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues.
Investigating
Investigating
CIT is investigating reports of users being unable to query the Banner database. Other services such as Moodle may also be experiencing issues updating class information from Banner. We are actively investigating the root cause of this issue.