Hope College CIT - Moodle and Banner Query Outage – Incident details

B-lite experiencing degraded performance

Moodle and Banner Query Outage

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Moodle
Fall 2024 Moodle
Fall 2023 Moodle
Spring 2024 Moodle
Summer 2024 Moodle
Moodle Groups
Updates
  • Resolved
    Resolved

    We believe this issue is resolved at this time. Reach out to CIT (cit@hope.edu or x7670) if you have any further issues!

  • Monitoring
    Monitoring

    The problem has resolved itself. We are continuing to monitor the issue.

  • Update
    Update

    Our investigations show that students can still login to Moodle.

    We believe that if any add/drop from classes changes are submitted during this time, that will not be accurately reflected in Moodle until this issue is resolved. The next update will occur by 9:30 am.

  • Investigating
    Investigating

    CIT is investigating reports of users unable to login to Moodle and also unable to query the Banner database.