Hope College CIT - Banner Admin Pages Not Authenticating – Incident details

B-lite experiencing degraded performance

Banner Admin Pages Not Authenticating

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Banner
Banner Admin Pages
DegreeWorks
Updates
  • Resolved
    Resolved

    The issue affecting Banner Admin pages has been completely addressed. Thank you for your patience during this incident!

  • Monitoring
    Monitoring

    Banner Admin Pages is working again. We will continue to monitor its status this afternoon.

  • Identified
    Identified

    We believe we found the error with Banner Admin pages and are working on deploying the fix.

  • Update
    Update

    We are currently investigating not being able to login to Banner Admin Pages. At this time, it seems that plus.hope.edu is not affected. Previously, DegreeWorks seemed to have issues but that has since resolved.

  • Investigating
    Investigating

    We are currently investigating not being able to login to Banner Admin Pages and DegreeWorks. At this time, it seems that plus.hope.edu is not affected.