Hope College CIT - Banner and Plus Hope not loading – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
B-lite experiencing degraded performance
Banner and Plus Hope not loading
Resolved
Major outage
Started 4 months ago
Lasted 16 minutes
Affected
Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Load more
Updates
Resolved
August 26, 2024 at 3:11 AM
Resolved
August 26, 2024 at 3:11 AM
This incident has been resolved.
Identified
August 26, 2024 at 2:55 AM
Identified
August 26, 2024 at 2:55 AM
We are working on a fix for this incident.