Banner Outage

Resolved
Operational
Started 17 days ago Lasted 10 minutes

Affected

Banner
Banner Admin Pages
PLUS Login
PLUS Homepage
B-lite
Schedule of Courses (schedule.hope.edu)
Updates
  • Resolved
    Resolved

    Banner is working again as expected. Sorry for the inconvenience. Please let the Help Desk know (cit@hope.edu or 616.395.7670) if you're still having issues.

  • Identified
    Identified

    Banner logins (including B-Lite, Plus, and other Banner services) aren't currently working as expected. We'll update here when we know more.