Logging into plus.hope.edu and Banner

Resolved
Operational
Started about 1 month ago Lasted 2 minutes

Affected

Banner
PLUS Login
Updates
  • Resolved
    Resolved

    We can once again login to the Banner environment. All users should be able to access plus.hope.edu, DegreeWorks, and other applications associated with Banner. Please reach out to CIT (cit@hope.edu or x7670) if you encounter any further issues or have questions.

  • Investigating
    Investigating

    CIT is investigating issues with logging into the Banner environment, which includes plus.hope.edu and DegreeWorks.