Banner Logins Not Working

Resolved
Operational
Started about 2 months ago Lasted 10 minutes

Affected

Banner
PLUS Login
B-lite
Schedule Planner (or College Scheduler)
Banner Document Management (BDM)
Updates
  • Resolved
    Resolved

    Logins are working again as expected. Let us know (cit@hope.edu or 616.395.7670) if you're still having issues!

  • Identified
    Identified

    We are aware of an issue with logging into Banner services and should have it fixed momentarily.