Blite unavailable off campus.

Resolved
Operational
Started about 2 months ago Lasted 33 minutes

Affected

Banner
B-lite
Updates
  • Resolved
    Resolved

    We believe the issue is now fixed. B-lite should be accessible from off-campus. If you notice anything awry, contact CIT (cit@hope.edu).

  • Identified
    Identified

    B-lite is unavailable from off-campus. We believe we have identified the issue and are working towards a fix. B-lite should be working from on campus.