Former Students/Employees Unable to Login to plus.hope.edu

Resolved
Operational
Started 3 months ago Lasted about 19 hours

Affected

Banner
PLUS Login
PLUS Homepage
Updates
  • Resolved
    Resolved

    We believe this issue is resolved. Please reach out to CIT (cit@hope.edu) if you encounter any errors or issues!

  • Monitoring
    Monitoring

    We have successfully applied the fix to plus.hope.edu. All users, including former students and employees, should be able to login. We'll continue to monitor this issue into the morning before resolving. Please reach out to CIT (cit@hope.edu) if you encounter any errors or issues!

  • Identified
    Update

    We have begun applying the fix to plus.hope.edu. We'll provide an update when that is complete and Plus is available again.

  • Identified
    Update

    We now know what the problem is and have successfully applied a fix in our test environment. We are scheduling 10 - 15 minutes of downtime tonight (2/27) at 11 pm to apply the fix to plus.hope.edu. Plus will be unavailable during that time.

  • Identified
    Update

    We are continuing to work on a fix for this incident. In our test environment, we have identified an additional issue that is preventing us from pushing the fix to plus.hope.edu. We will update this outage either this evening or at the latest, tomorrow morning (2/28).

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    CIT has identified an issue where former students and employees of the college are unable to login to plus.hope.edu. We have identified a fix and are scheduling downtime at 4:15 pm on 2/27/24.