Google Calendar Appointment Scheduling Pages

Resolved
Operational
Started 4 months ago Lasted 4 days

Affected

Updates
  • Resolved
    Resolved

    The issue where 1Hope Accounts were unable to load Appointment Scheduling pages appears to be resolved. Google works in mysterious ways.

  • Identified
    Identified

    Some 1Hope Accounts are currently unable to load Google Calendar Appointment Scheduling pages (their own, or others). Google is aware of this issue and actively working on a solution. Until the issue is solved, you can still open Appointment Scheduling pages with a personal Gmail account or in an Incognito Window/Private Browsing Window.