Hope College CIT - Issues with Calling to/from off-campus – Incident details

Campus Phones experiencing partial outage

Issues with Calling to/from off-campus

Identified
Partial outage 80 %
Started about 5 hours ago

Affected

Hope Infrastructure

Partial outage from 3:03 PM to 12:00 AM

Campus Phones

Partial outage from 3:03 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    The vendor is working on a fix for the phone system outage. They do not have an estimation for restoration.

  • Investigating
    UTC
    Investigating

    Calls are not working to/from campus. We're working on it! On-campus calling still works.