Hope College CIT - Issue seeing Moodle courses – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

Issue seeing Moodle courses

Resolved
Operational
Started 3 days agoLasted 3 days

Affected

Moodle

Major outage from 11:38 PM to 12:44 AM, Degraded performance from 11:38 PM to 12:44 AM, Operational from 12:44 AM to 1:44 PM

Spring 2024 Moodle

Major outage from 11:38 PM to 12:44 AM, Operational from 12:44 AM to 1:44 PM

Spring 2026 Moodle

Degraded performance from 11:38 PM to 12:44 AM, Operational from 12:44 AM to 1:44 PM

Updates
  • Resolved
    Resolved

    Moodle courses continued to remain available and operational over the weekend. If you encounter issues with your Moodle courses, reach out to CIT at helpdesk.hope.edu or x7670.

  • Monitoring
    Monitoring

    We are still investigating the cause of Moodle un-enrolling courses, however we have implemented a fix which appears resolve this issue. If you are encountering this, please log out and back in again. We will continue to monitor this issue over the next few days.

  • Identified
    Identified

    A change that we made to our Moodle site in preparation to a banner upgrade inadvertently affected students abilities to see their courses. We are working on regaining that access.