Hope College CIT - BANNER TEST is down. This has no impact on Banner PRODUCTION nor any other associated systems. – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

BANNER TEST is down. This has no impact on Banner PRODUCTION nor any other associated systems.

Resolved
Major outage
Started 1 day agoLasted 30 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved. Banner TEST should now be available. Please reach out to CIT if you encounter any issues.

  • Investigating
    Investigating

    We are currently investigating this incident. This has no impact on Banner PRODUCTION nor any other associated systems.