Hope College CIT - Accessing Class lists in Banner – Incident details

Cloudflare → Cloudflare Sites and Services → Infrastructure experiencing partial outage

Accessing Class lists in Banner

Resolved
Major outage
Started 11 days agoLasted about 17 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. You should be able to access your class lists now. Thank you for your patience.

  • Investigating
    Investigating

    We are aware that many faculty are unable to access their class lists through the Hope App. As an alternative, you can access a class list available through Moodle if you have access to that. CIT is working to analyze and resolve the issue as quickly as possible.