Hope College CIT - My College Account, Banner, Moodle and other associated apps unavailable – Incident details

My College Account, Banner, Moodle and other associated apps unavailable

Resolved
Operational
Started 19 days agoLasted about 8 hours

Affected

Moodle

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Moodle Spaces

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Fall 2024 Moodle

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Spring 2024 Moodle

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Summer 2024 Moodle

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Spring 2025 Moodle

Operational from 4:01 PM to 4:02 PM, Major outage from 4:02 PM to 6:52 PM, Operational from 6:52 PM to 12:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Contact CIT if you run into any issues.

  • Monitoring
    Monitoring

    We believe we restored the connection to the affected services. We are currently monitoring the connection. Contact CIT if you experience issues. We will have another update by 5 pm.

  • Update
    Update

    We are continuing to work on a fix for this issue. At 1:10 there may be a slight "blip" of connectivity with the Hope College network for services beyond the ones affected by this incident. This "blip" will be intentional to help us fix this issue.

  • Update
    Update

    We have verified that My College Account pages work not on a Hope network (so at home or on a mobile network). Admin pages does not work off campus.

  • Update
    Update

    We have found that the error lies in the connection to campus and our hosting provider. We are working with multiple vendors to address the issue. The next update will be by 1 pm.

  • Identified
    Identified

    In addition to Banner we have also found that Moodle is affected by this outage.

  • Investigating
    Investigating

    CIT has received reports and verified that users on campus are unable to get to these services. Off campus seems to be unaffected.