Hope College CIT - Issues accessing Cashnet / student payment portal – Incident details

On-Campus Server Infrastructure under maintenance

Issues accessing Cashnet / student payment portal

Resolved
Partial outage 30 %
Started 7 days agoLasted about 18 hours

Affected

Third-Party Tools

Partial outage from 6:31 PM to 12:29 PM

Cashnet

Partial outage from 6:31 PM to 12:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are receiving reports of issues accessing the student payment portal.