Hope College CIT - Pay Stubs Not Displaying – Incident details

Campus WiFi experiencing degraded performance

Pay Stubs Not Displaying

Resolved
Operational
Started 1 day agoLasted about 2 hours

Affected

Banner

Degraded performance from 12:26 PM to 1:07 PM, Operational from 1:07 PM to 2:52 PM

PLUS Homepage

Degraded performance from 12:26 PM to 1:07 PM, Operational from 1:07 PM to 2:52 PM

Updates
  • Resolved
    Resolved

    Closing this incident as no further issues have been reported after applying the fix.

  • Monitoring
    Monitoring

    We have deployed the fix and pay stubs are once again showing up. Please reach out to CIT or HR if you have any further problems viewing your pay stub.

  • Identified
    Identified

    We have identified the issue and are currently working on implementing the fix.

  • Investigating
    Investigating

    CIT and HR are receiving reports that pay stubs are currently not being displayed in plus.hope.edu. We are currently investigating the problem.