Hope College CIT - Issue with Providence – Incident details

Campus WiFi experiencing degraded performance

Issue with Providence

Resolved
Major outage
Started about 20 hours agoLasted 12 minutes

Affected

Third-Party Tools

Major outage from 1:37 PM to 1:49 PM

Kruizenga Art Museum Catalog (providence.hope.edu)

Major outage from 1:37 PM to 1:49 PM

Updates
  • Resolved
    Resolved

    We have found and resolved the issue with providence. Sorry about that, and thanks for your patience.

  • Identified
    Identified

    The Museum Art Catalog web service is currently experiencing issues and we hope to have service restored soon.