Hope College CIT - Student Housing Portal Outage – Incident details

Fall 2024 Moodle experiencing partial outage

Student Housing Portal Outage

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Third-Party Tools

Major outage from 6:01 PM to 7:04 PM

Res Life Housing Portal (Adirondack THD)

Major outage from 6:01 PM to 7:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Currently the Student Housing Portal is unavailable. Users can call 616-395-7943 for immediate housing questions.