Hope College CIT - Voicemail to Email Updates – Incident details

B-lite experiencing degraded performance

Voicemail to Email Updates

Resolved
Operational
Started about 1 month agoLasted 15 days

Affected

Hope Infrastructure

Operational from 12:32 PM to 8:02 PM

Campus Phones

Operational from 12:32 PM to 8:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Contact CIT with any further questions.

  • Monitoring
    Update

    The voicemail system had a glitch and voicemails usually forwarded to email were not sent. To check if you received any voicemails from midnight Tue until 3pm Wed, call x7300.

  • Monitoring
    Monitoring

    We are investigating reports that some users with voicemail to email setup may not be receiving voicemails at this time. Some sidecar related-issues may also appear. We are working to resolve this issue.