Hope College CIT - Banner, Blite, and Associated Services Unavailable – Incident details

B-lite experiencing degraded performance

Banner, Blite, and Associated Services Unavailable

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Banner

Major outage from 11:53 AM to 12:32 PM, Operational from 11:53 AM to 1:33 PM, Major outage from 12:32 PM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

Banner Admin Pages

Major outage from 11:53 AM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

PLUS Login

Major outage from 11:53 AM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

PLUS Homepage

Major outage from 11:53 AM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

B-lite

Major outage from 11:53 AM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

Schedule of Courses (schedule.hope.edu)

Major outage from 11:53 AM to 1:33 PM, Operational from 1:33 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    This issue with Authentication into Banner has been resolved. If you have further questions, please reach out to CIT.

  • Monitoring
    Monitoring

    We have implemented a fix and will be monitoring for the next couple of hours. Please reach out to CIT with any issues.

  • Identified
    Update

    Our system admins are continuing to work on the issue. We have seen some progress and are coalescing around the problem errors. The next update will be at 10 am, if not sooner.

  • Identified
    Update

    We are continuing to work on a fix for this incident. We believe it may be related to some updates recommended by Ellucian that were recently applied. The next update will be at 9:30 am.

  • Identified
    Identified

    We are continuing to investigate authentication issues with Banner and related services. The next update will be at 9 am.

  • Investigating
    Investigating

    We are investigating reports that users are unable to access Banner, Blite, and associated services. We are working to resolve this issue.