Hope College CIT - Wifi outage in Cottages and Apartments – Incident details

B-lite experiencing degraded performance

Wifi outage in Cottages and Apartments

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Hope Infrastructure

Partial outage from 5:45 PM to 7:48 PM

Campus WiFi

Partial outage from 5:45 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    The wifi outage in cottages and apartments has been resolved. If you still experience trouble please email cit@hope.edu

  • Identified
    Identified

    CIT was notified of an issue with Comcast internet which provides wifi for some cottages and apartments. We will update this when it is resolved, the ETA is 3:15pm Friday.