Advisor B-lite displaying incorrect data

Resolved
Operational
Started 2 months ago Lasted about 4 hours

Affected

Banner
B-lite
Updates
  • Resolved
    Resolved

    We believe this issue is now completely resolved. As always, reach out to CIT if you encounter any issues or have questions at cit@hope.edu.

  • Monitoring
    Monitoring

    We found that the Advisor B-lite was looking at an incorrect data source. This happened late Friday. We have implemented the fix and will be monitoring the B-lites to make sure they all are behaving as they should.

  • Investigating
    Investigating

    CIT is investigating reports that the Advisor B-lite is displaying incorrect data. We'll update here once we know more!